Articles

joomla_btn_25

Si votre site web fonctionne sous la version 1.5 de Joomla, sachez qu’il faudra bientôt planifier une mise à jour vers Joomla 2.5, à moins que vous ne soyez préoccupé ni par l’amélioration de votre site, ni par la sécurité de celui-ci. Joomla 1.5 ne sera plus supporté à partir d’avril 2012.

Il faut comprendre que d’une part, tous les développeurs d’extensions tierces (composants, modules, plugins) seront désormais tournés vers le développement et la mise à jour des extensions compatibles 2.5. Fini donc le support pour les extensions 1.5 également. Si un problème de sécurité est dévoilé sur une extension que vous utilisez, elle ne sera pas corrigée dans une nouvelle version et votre site s’en retrouvera fragilisé au niveau sécurité.

Lire la suite

Service

Aucune page ne correspond à votre recherche

Désolé, aucun article ne correspond à votre recherche

Items portfolio