Articles

L’Union paysanne encore plus visible et accessible!

C’est avec beaucoup d’enthousiasme que nous dévoilons le tout nouveau site de l’Union paysanne. Un travail titanesque accompli par notre merveilleuse équipe afin de refondre complètement le site précédent de l’organisation qui commençait à se faire « vieux ».

Nous avons effectué le transfert et la migration de ce site de plusieurs milliers d’articles de contenus, membres, infolettres, pages vers un nouveau logiciel de gestion de contenu (CMS). Le nouveau site est complet, accessible, convivial. Magistral nous dirions. Un sitte adapté aux mobiles et tablettes qui risque de donner le goût de la paysannerie à plusieurs! Lire la suite

Nouveau site web pour le Centre de recherche en éducation et formation relatives à l’environnement et à l’écocitoyenneté (Centr’ERE)

Le Centr’ERE est une chaire de recherche très active en éducation relative à l’environnement faisant partie de l’UQÀM.

Le logiciel de gestion de contenu responsable de l’affichage de leur site web ne répondant plus aux besoins de l’organisation, le projet a été mis sur pied de convertir à une nouvelle plate-forme, en l’occurrence : WordPress.  Manquant momentanément de ressources à l’interne pour effectuer le travail, le personnel du Centr’ERE nous a approché afin de mettre en oeuvre un plan de migration de leur site Web, une plate-forme d’information qui regorge de plusieurs centaines d’articles. Lire la suite

Bientôt la fin du support de Joomla 1.5

joomla_btn_25

Si votre site web fonctionne sous la version 1.5 de Joomla, sachez qu’il faudra bientôt planifier une mise à jour vers Joomla 2.5, à moins que vous ne soyez préoccupé ni par l’amélioration de votre site, ni par la sécurité de celui-ci. Joomla 1.5 ne sera plus supporté à partir d’avril 2012.

Il faut comprendre que d’une part, tous les développeurs d’extensions tierces (composants, modules, plugins) seront désormais tournés vers le développement et la mise à jour des extensions compatibles 2.5. Fini donc le support pour les extensions 1.5 également. Si un problème de sécurité est dévoilé sur une extension que vous utilisez, elle ne sera pas corrigée dans une nouvelle version et votre site s’en retrouvera fragilisé au niveau sécurité.

Lire la suite

Items portfolio